Limit IDM di Mikrotik Dengan Layer7 Menggunakan Queue Tree

Disini saya coba limit IDM dari L7

add dulu regex IDM di L7

/ip firewall layer7-protocol add name=adi_idm regexp=get /.*(user-agent: mozilla/4.0|range: bytes=)


Sekarang Set Mangle nya

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=idm>conn passthrough=yes layer7-protocol=adi_idm 

add chain=prerouting action=mark-packet new-packet-mark=idm passthrough=no connection-mark=idm>conn 

Next Lanjut Ke Queue
Ok  set Di Queue nya,Disini saya set menggunakan Queue Tree


/queue type add name=idm kind=pcq pcq-rate=0 pcq-classifier=dst-address 
/queue tree add name=id parent=global-out packet-mark=idm queue=idm priority=5 limit-at=64k max-limit=65k



SS nya

Jangan lupa Review nya ^_^

Indahnya Berbagi


Block Youtube,Facebook,Twitter di Mikrotik Menggunakan Content

Disini saya coba memblock Youtube,Facebook,Twitter  di Mikrotik menggunakan content 

Tambahkan  IP di address list

 /ip firewall address-list add address=192.168.1.0/24 list=local 

 /ip firewall address-list address=192.168.1.5 list=block

Sekarang tinggal Buat di Filter nya

 /ip firewall filter add chain=forward content=youtube.com dst-address-list=!local action=add-dst-to-address-list address-list=adi_block 

/ip firewall filter add chain=forward content=facebook.com dst-address-list=!local action=add-dst-to-address-list address-list=adi_block 

/ip firewall filter add chain=forward content=twitter.com dst-address-list=!local action=add-dst-to-address-list address-list=adi_block 

add chain=forward src-address-list=block dst-address-list=adi_block  action=drop

Selesai :D

Jgn lupa Reviewnya ^_^


Nikmatnya Berbagi

CMD



1. ipconfig /all Menampilkan informasi konfigurasi koneksi, misalnya Host Name, Primary DNS Type, Ethernet Adapter LAN.
2. ipconfig /flushdns Menghapus DNS Cache
3. ipconfig /release “Menghapus” semua koneksi IP Address.
4. ipconfig /renew Membuat IP Address baru untuk adapter tertentu.
5. ipconfig /displaydns Menampilkan DNS Cache.
6. ipconfig /registerdns Melakukan refresh DNS dan meregister kembali koneksi DNS.
7. ipconfig /showclassid Menampilkan informasi DHCP Class.
8. ipconfig /setclassid Mengubah DHCP Class ID
9. control netconnections Menampilkan Network Connection.
10. nslookup Mengetahui alamat ip address dari nama domain yang di tuliskan 11. netstat Menampilkan informasi koneksi TCP/IP yang sedang aktif.
12. route Menampilkan local route.
13. hostname Menampilkan nama komputer.
15. tracert Menampilkan informasi IP Address route.
14. ping Melakukan test koneksi ke situs

CMD mulai dari A-Z
An A-Z Index of the Windows XP command line

ADDUSERS Add or list users to/from a CSV file
ARP Address Resolution Protocol
ASSOC Change file extension associations•
ASSOCIAT One step file association
ATTRIB Change file attributes
b
BOOTCFG Edit Windows boot settings
BROWSTAT Get domain, browser and PDC info
c
CACLS Change file permissions
CALL Call one batch program from another•
CD Change Directory - move to a specific Folder•
CHANGE Change Terminal Server Session properties
CHKDSK Check Disk - check and repair disk problems
CHKNTFS Check the NTFS file system
CHOICE Accept keyboard input to a batch file
CIPHER Encrypt or Decrypt files/folders
CleanMgr Automated cleanup of Temp files, recycle bin
CLEARMEM Clear memory leaks
CLIP Copy STDIN to the Windows clipboard.
CLS Clear the screen•
CLUSTER Windows Clustering
CMD Start a new CMD shell
COLOR Change colors of the CMD window•
COMP Compare the contents of two files or sets of files
COMPACT Compress files or folders on an NTFS partition
COMPRESS Compress individual files on an NTFS partition
CON2PRT Connect or disconnect a Printer
CONVERT Convert a FAT drive to NTFS.
COPY Copy one or more files to another location•
CSCcmd Client-side caching (Offline Files)
CSVDE Import or Export Active Directory data
d
DATE Display or set the date•
DEFRAG Defragment hard drive
DEL Delete one or more files•
DELPROF Delete NT user profiles
DELTREE Delete a folder and all subfolders
DevCon Device Manager Command Line Utility
DIR Display a list of files and folders•
DIRUSE Display disk usage
DISKCOMP Compare the contents of two floppy disks
DISKCOPY Copy the contents of one floppy disk to another
DISKPART Disk Administration
DNSSTAT DNS Statistics
DOSKEY Edit command line, recall commands, and create macros
DSADD Add user (computer, group..) to active directory
DSQUERY List items in active directory
DSMOD Modify user (computer, group..) in active directory
DSRM Remove items from Active Directory
e
ECHO Display message on screen•
ENDLOCAL End localisation of environment changes in a batch file•
ERASE Delete one or more files•
EVENTCREATE Add a message to the Windows event log
EXIT Quit the current script/routine and set an errorlevel•
EXPAND Uncompress files
EXTRACT Uncompress CAB files
f
FC Compare two files
FIND Search for a text string in a file
FINDSTR Search for strings in files
FOR /F Loop command: against a set of files•
FOR /F Loop command: against the results of another command•
FOR Loop command: all options Files, Directory, List•
FORFILES Batch process multiple files
FORMAT Format a disk
FREEDISK Check free disk space (in bytes)
FSUTIL File and Volume utilities
FTP File Transfer Protocol
FTYPE Display or modify file types used in file extension associations•
g
GLOBAL Display membership of global groups
GOTO Direct a batch program to jump to a labelled line•
GPUPDATE Update Group Policy settings
h
HELP Online Help
i
iCACLS Change file and folder permissions
IF Conditionally perform a command•
IFMEMBER Is the current user in an NT Workgroup
IPCONFIG Configure IP
k
KILL Remove a program from memory
l
LABEL Edit a disk label
LOCAL Display membership of local groups
LOGEVENT Write text to the NT event viewer
LOGOFF Log a user off
LOGTIME Log the date and time in a file
m
MAPISEND Send email from the command line
MBSAcli Baseline Security Analyzer.
MEM Display memory usage
MD Create new folders•
MKLINK Create a symbolic link (linkd)
MODE Configure a system device
MORE Display output, one screen at a time
MOUNTVOL Manage a volume mount point
MOVE Move files from one folder to another•
MOVEUSER Move a user from one domain to another
MSG Send a message
MSIEXEC Microsoft Windows Installer
MSINFO Windows NT diagnostics
MSTSC Terminal Server Connection (Remote Desktop Protocol)
MUNGE Find and Replace text within file(s)
MV Copy in-use files
n
NET Manage network resources
NETDOM Domain Manager
NETSH Configure Network Interfaces, Windows Firewall & Remote access
NETSVC Command-line Service Controller
NBTSTAT Display networking statistics (NetBIOS over TCP/IP)
NETSTAT Display networking statistics (TCP/IP)
NOW Display the current Date and Time
NSLOOKUP Name server lookup
NTBACKUP Backup folders to tape
NTRIGHTS Edit user account rights
p
PATH Display or set a search path for executable files•
PATHPING Trace route plus network latency and packet loss
PAUSE Suspend processing of a batch file and display a message•
PERMS Show permissions for a user
PERFMON Performance Monitor
PING Test a network connection
POPD Restore the previous value of the current directory saved by PUSHD•
PORTQRY Display the status of ports and services
POWERCFG Configure power settings
PRINT Print a text file
PRNCNFG Display, configure or rename a printer
PRNMNGR Add, delete, list printers set the default printer
PROMPT Change the command prompt•
PsExec Execute process remotely
PsFile Show files opened remotely
PsGetSid Display the SID of a computer or a user
PsInfo List information about a system
PsKill Kill processes by name or process ID
PsList List detailed information about processes
PsLoggedOn Who's logged on (locally or via resource sharing)
PsLogList Event log records
PsPasswd Change account password
PsService View and control services
PsShutdown Shutdown or reboot a computer
PsSuspend Suspend processes
PUSHD Save and then change the current directory•
q
QGREP Search file(s) for lines that match a given pattern.
r
RASDIAL Manage RAS connections
RASPHONE Manage RAS connections
RECOVER Recover a damaged file from a defective disk.
REG Registry: Read, Set, Export, Delete keys and values
REGEDIT Import or export registry settings
REGSVR32 Register or unregister a DLL
REGINI Change Registry Permissions
REM Record comments (remarks) in a batch file•
REN Rename a file or files•
REPLACE Replace or update one file with another
RD Delete folder(s)•
RMTSHARE Share a folder or a printer
ROBOCOPY Robust File and Folder Copy
ROUTE Manipulate network routing tables
RUNAS Execute a program under a different user account
RUNDLL32 Run a DLL command (add/remove print connections)
s
SC Service Control
SCHTASKS Schedule a command to run at a specific time
SCLIST Display NT Services
SET Display, set, or remove environment variables•
SETLOCAL Control the visibility of environment variables•
SETX Set environment variables permanently
SFC System File Checker
SHARE List or edit a file share or print share
SHIFT Shift the position of replaceable parameters in a batch file•
SHORTCUT Create a windows shortcut (.LNK file)
SHOWGRPS List the NT Workgroups a user has joined
SHOWMBRS List the Users who are members of a Workgroup
SHUTDOWN Shutdown the computer
SLEEP Wait for x seconds
SLMGR Software Licensing Management (Vista/2008)
SOON Schedule a command to run in the near future
SORT Sort input
START Start a program or command in a separate window•
SU Switch User
SUBINACL Edit file and folder Permissions, Ownership and Domain
SUBST Associate a path with a drive letter
SYSTEMINFO List system configuration
t
TASKLIST List running applications and services
TASKKILL Remove a running process from memory
TIME Display or set the system time•
TIMEOUT Delay processing of a batch file
TITLE Set the window title for a CMD.EXE session•
TLIST Task list with full path
TOUCH Change file timestamps
TRACERT Trace route to a remote host
TREE Graphical display of folder structure
TYPE Display the contents of a text file•
u
USRSTAT List domain usernames and last login
v
VER Display version information•
VERIFY Verify that files have been saved•
VOL Display a disk label•
w
WHERE Locate and display files in a directory tree
WHOAMI Output the current UserName and domain
WINDIFF Compare the contents of two files or sets of files
WINMSD Windows system diagnostics
WINMSDP Windows system diagnostics II
WMIC WMI Commands
x
XCACLS Change file and folder permissions
XCOPY Copy files and folders
:: Comment / Remark•

TOPOLOGI JARINGAN SPEEDY

saya sedikit memberi penjelasan topologi jaringan dan system adsl speedy dari telkom sampai tuh intenet bisa dinikmati di rumah-rumah pelanggan,saya lupa nih dapet sumber referensi (dengan perubahan seperlunya) yang jelas nih artikel khusus diposting untuk menambah pengetahuan informasi teknologi kepada masyarakat









































Cara Mengatasi "Generic Host Process For Win32 Services" Error Report



jika anda mengalami masalah crash di system winxp dengan pesan "Generic Host Process for Win32 Services", Faulting application svchost.exe, version 5.1.2600.2180, faulting module netapi32.dll,version 5.1.2600.2180, fault address 0×0000a3c0.”eror terjadi di file WER51f3.dir00svchost.exe.mdmpTempWER51f3.dir00appcompat.txt

ini terjadi karena komputer terkena blaster yang notabene gak bisa di deteksi oleh antivirus. beberapa saat setelah muncul pesan ini, koneksi internet dan lan langsung terputus. worm yg satu ini selalu menyerang lewat port 135 dan 445.

pada winxp sp1, koneksi akan terjadi lagging karena komputer di gunakan untuk menddos banyak server melalui jaringan internet sehingga mengakibatkan koneksi jadi super sibuk dan akhirnya kita gak bisa ngapa2in lagi.pada xp sp2, setelah dilakukan patch, maka koneksi tidak bisa digunakan untuk menddos tetapi koneksi langsung di flush dan di block oleh system sehingga kita gak bisa kemana2.ada beberapa cara untuk mengatasi masalah ini pada kesempatan kali ini saya menuliskan tutorial melaui dua cara yaitu :
1.melalui registry editor
jangan lupa melakukan back up registry sebelum mengutak-atik karena akan ada dampaknya buat sistem operasi windows.
cara mengatasinya adalah dengan menutup port 135 dan 445 secara manual melalui regedit.

buka regedit.exe
HKLMSystemCurrentControlSetServicesNetBTParameters
pada "TransportBindName" , kosongkan value yang ada.
HKEY_LOCAL_MACHINESoftwareMicrosoftOLE
pada "EnableDCOM" rubah valuenya menjadi " N "

restart komputer anda.
cara lainnya melalui :
2.Melalui CMD
pertama buka cmd melalui start pilih run ketik cmd setelah keluar layar hitam ketik
netsh kemudian enter,ketik lagi winsock kemudian enter terakhir ketik reset

keluar dari cmd restart komputer kamu,selamat mencoba semoga postingan saya bisa jadi solusi bagi anda

TRIK JARINGAN SPEEDY



klo jaringan agak bermasalah coba buat trik ini

IP Address : 192.168.1.10 adalah nomor jaringan yang dipakai untuk komputer/ PC 10.

Subnet Mask : 255.255.255.240 nah sini letak kuncinya nomor 240 adalah setingan jaringan tertutup yang saya buat untuk set komputer 10 unit saja. Bagaimana klo punya PC lebih dari 10 atau kurang dr 10 unit..? dibawah ini adalah subnet mask untk set jaringan :

1-2 unit = 255.255.255.252
3-6 unit = 255.255.255.248
6-14 unit = 255.255.255.240
15-30 unit = 255.255.255.224
31-64 unit = 255.255.255.192

dns standard nomor standar atau jaringan terbuka ;
Jaringan kelas A = 255.0.0.0
Jaringan kelas B = 255.255.0.0
Jaringan kelas C = 255.255.255.0

klo kita pakai jaringan kelas C = 255.255.255.0, nah komputer akan mencari nomor IP Addres dari nomor 1 s/d 255 nomor, sekarang secara logika mana yang lebih cepat mencari 254 unit atau 30 nomor IP Address....? jawabnya tentu 30 nomor IP.
klo yang dicari itu sedikit maka aksesnya akan lebih cepat dan hambatan-hambatan yang timbul juga berkurang dan jika ada Hacker yang ingin masuk ke Jaringan 11 gak bakalan bisa, karena sudah kita tentukan cuma utk 10 unit PC.

Default Gateways : nomor ini digunakan untuk menghubungkan komputer kita ke server, jadi nomor Gateways = nomor IP Address server, kalau untuk server kita jadikan Modem Speedy ini langsung jadi Server dan nomornya adalah 192.168.1.1

Preffered DNS server : Nomor ini kita samakan dengan nomor Gateways (192.168.1.1).

Alternate DNS server : Nomor ini adalah nomor yang ditetapkan telkom (nomor Web Telkom) 202.134.0.155 atau 203.130.196.155
setelah semuanya kita isi maka kita tinggal klik OK atau keluar dari settingan.

Saran :
1. Jangan buat settingan IP Addres Automatis (sebelumnya saia pake cara ini), karena dengan sistem ini hanya akan mempersulit jaringan untuk mencari nomor IP Addres.
2. Jangan buat nomor IP Address dan Subnet Mask yang melebihi kapasitas komputer yang kita pakai, kalau cuma 10 unit ya pakai aja nomor 1 - 10 dan subnet mask 255.255.255.240
3. Pakai antivirus yang kuat (disarankan yg memiliki Firewall dan Internet Security), karena kalau komputer ber virus atau modemnya juga kena virus apapun triknya dan apapun paketnya, akan tetap lambat karena virus ikut serta jalan-jalan dijalur jaringan kita sehingga jalurnya jadi padat.

Cara Mencek Kecepatan :
1. Ketik di RUN : ping 202.134.0.155 -t
Perhatian tulisan time=130ms atau apalah nomornya yang perlu kita perhatikan semakin kecil nomor yang ditampilkan aksesnya akan semakin cepat tapi kalau sudah nomornya bilangan ribuan 1300 atau 3000 sekian jaringan anda bermasalah atau bahkan sampai sering request time out periksa jaringan anda aman gak dari virus...? kalau benar bervirus, sebaiknya instal ulang aja semua komputer atau format ulang aja, dan instal lagi dengan system yang baru dan pakai antivirus yang kuat.

2. Cara kedua ini dengan cara buka situs hxxp://speedtest.net

semoga bermanfaat

KONEKSI LAMBAT??? CEK MODEM DOLO



aku dapat dari forum kaskus.us,.bwt yg ngerasa koneksinya lambat coba cek mdem dulu lewat Default IP gateway modem 192.168.1.1

username : admin (klo blum dirubah)
Password : admin (klo blum dirubah)

Klasifikasi SNR Margin (Signal-to-Noise Margin)

Makin TINGGI makin BAIK
--------------------------------------------------------
29,0 dB ~ ke atas = Outstanding (bagus sekali)
20,0 dB ~ 28,9 dB = Excellent (bagus) • Koneksi stabil.
11,0 dB ~ 19,9 dB = Good (baik) • Sinkronisasi sinyal ADSL dapat berlangsung lancar.
07,0 dB ~ 10,9 dB = Fair (cukup) • Rentan terhadap variasi perubahan kondisi pada jaringan.
00,0 dB ~ 06,9 dB = Bad (buruk) • Sinkronisasi sinyal gagal atau tidak lancar (ter-putus²).


Klasifikasi Line Attenuation (Redaman pada Jalur)
Makin RENDAH makin BAIK

00,0 dB ~ 19,99 dB = Outstanding (bagus sekali)
20,0 dB ~ 29,99 dB = Excellent (bagus)
30,0 dB ~ 39,99 dB = Very good (baik)
40,0 dB ~ 49,99 dB = Good (cukup)
50,0 dB ~ 59,99 dB = Poor (buruk) • Kemungkinan akan timbul masalah koneksi (tidak lancar, dsb).
60,0 dB ~ ke atas = Bad (amburadul) • Pasti akan timbul banyak gangguan koneksi (sinyal hilang, tidak bisa connect, dsb).


yang sangat perlu di perhatikan adalah yg di kotak merah sebagus apapun SNR dan Line atteanuation apabila di situ tertera speed 384 dan 68
maka kecepatan yg paling banter ya cuma segitu

begitu jg untuk seterusnya apabila 1024 dan 509 maka speed yg anda dapat bisa mencapai itu

coba cek modem anda